AccueilPortailRechercherS'enregistrerConnexion
Novembre 2018
LunMarMerJeuVenSamDim
   1234
567891011
12131415161718
19202122232425
2627282930  
CalendrierCalendrier
Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 2 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 16 le Jeu 13 Juin - 16:50

Partagez | 
 

 Pas capable de update..

Aller en bas 
AuteurMessage
Faste_Kill
Uruchi
Uruchi
avatar

Nombre de messages : 94
Age : 24
Localisation : ici
Mastery : nucker s/s lightning cold bicheon
Date d'inscription : 21/03/2009

MessageSujet: Pas capable de update..   Mar 5 Avr - 15:48

Coucou, ce matin en essayant d'ouvrir mon client, il m'est impossible d'update .. le message suivant m'est affiché

" You need to install manually. Move to official website to download the manual patch? "

J'ai déjà essayé de réinstaller et toujours le même probleme.
Si kelkun pourrait m'aider ca m'aiderais bien :)

Merci a l'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sheeva021
Mangyang
Mangyang


Nombre de messages : 19
Age : 30
Localisation : France
Date d'inscription : 25/02/2010

MessageSujet: Re: Pas capable de update..   Mar 5 Avr - 19:22

j'ai eu le meme soucis.

Il faut juste que tu dl le patch v1.295-1.297 sur le site officiel.
Tu crois que c'est un vieux patch pour passer de la version 1.295 a 1.297, mais en fait, c'est pour que ces 2 versions passe a 1.298.

Donc, tu dl le patch, tu le dezippe et tu l'installes. Il va automatiquement faire la maj. Et apres tu peux jouer normalement :)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Faste_Kill
Uruchi
Uruchi
avatar

Nombre de messages : 94
Age : 24
Localisation : ici
Mastery : nucker s/s lightning cold bicheon
Date d'inscription : 21/03/2009

MessageSujet: Re: Pas capable de update..   Mar 5 Avr - 23:41

Mercii Sheevounais :D ^^
j'avais pas trop le temps de chercher ce matin xd ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pas capable de update..   

Revenir en haut Aller en bas
 
Pas capable de update..
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Twilight Struggle Deluxe Update Kit
» [Appz] Wizz.cc : GMail Notification update v1.0.1
» Nexus cherche: update!
» 3 leds Vertes, Nez orange, la galère depuis un mois!!!!
» Update règle EDH

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Silkroad :: Support-
Sauter vers: